Back to overview
Downtime
CMS Bridge's database is unavailable due to an upstream provider
Oct 29 at 11:00am HDT
Affected services
CMS Bridge
Resolved
Oct 30 at 02:03am HDT
Our database is again operative, all CMS Bridge's services should be running correctly now.
Affected services
CMS Bridge
Created
Oct 29 at 11:00am HDT
Our database is currently being affected by a maintenance process in Cloudflare. We're actively monitoring it and keep posting updates.
You can also follow updates directly from Cloudflare in the following link: https://www.cloudflarestatus.com/
Affected services
CMS Bridge